Fórum OpenCart Brasil

Por um e-commerce livre, confiável e profissional

#76572
Pessoal boa tarde.
Seguinte.. To usando a versão 3.0.2.0 do oc com um tema pago, e o que me ocorre são duas situações:
A primeira é com Boleto: Ao clicar em "imprimir Boleto" abre um frame todo em branco, e não carrega nada.
A segunda é com Cartão de crédito: O Processo de pagamento no site é completo, mas não chega nada na conta do pagseguro.
Minha loja está em localhost por Wamp, não sei se isto tem a ver com as funcionalidades do módulo..
Alguém pode me ajudar? Ja desinstalei e instalei várias vezes mas o erro persiste..
Valeu pessoal boa tarde :)
#77563
@valdeir2000 Olá, uso a versão 2.3.0.2 e seguindo algumas orientações deste tópico consegui traduzir alguns erros. O problema é que só traduz alguns outros não, ex: Quando deixo o nome do titular do cartão em branco a tradução não é feita. Sabe porque?
#77893
Amigo pode me informar com quais(e quando, e se tiver paciência o porquê) situações de pedidos o seu módulo interage?
Estou fazendo esse tópico e queria colocar essas informações la
viewtopic.php?f=76&t=17113

Dúvidas como: Se o comprador abrir disputa no pagseguro de um pagamento feito por um pedido do opencar, ele vai interagir? Se o pagamento for cancelado diretamente pelo pagseguro, ele vai avisar o opencart? e etc
#85222
Boa tarde, segui todos os passos acima. Porém ainda constam alguns erros sem traduções. Ex: cartão de crédito quando a data foi colocado no formato inválido, ou no boleto endereço de necessário. Poderia me ajudar? Obrigada
#86724
boa tarde valdeir tudo bem?
cara, eu tentei atualizar o modulo check out transparente do pagseguro e não due certo, pois a loja é 2.0.3.1
ai eu limpei todas as pastas, e enviei novamente a versão dispnivel no opencart.com porem agora quando entro pra editar o modulo não aparece os titulos dos formulários, e tb não salva as alterações, tem idéia do que pode ser?

Obrigado!!!
#87424
Pessoal, estou usando a versão 3.0.2 do Opencart, com um tema Logancee. Instalei este plugin do PagSeguro e já usava ele em outras lojas, tudo 200% (Fora os problemas padrão do próprio PagSeguro).

Agora nesta loja, após aprovar o pagamento de cartão, ele não sai da tela do carrinho e nem registra o pedido, mas o lançamento aparece no PagSeguro. Alguém tem ideia do que pode ser?
#87612
Conseguiu resolver o seu problema com o módulo do pagseguro checkout transparente?
Estou com o mesmo problema.
OC 3.0.3.3 Brasil 1.4.15
Loja: Modo padrão
OCmod: instalado
Pagseguro ckeckout transparente: Instalado

Finalizo a compra e:
O cliente desconecta com a mensagem que a compra foi realizada; :o
A compra não é registrada nos pedidos da loja; :shock:
A compra não é registrada no histórico de pedidos do cliente; :oops:

No Pagseguro a compra aperece normal. 'Order_id' parece que não está sendo vinculado, não sei mais o que fazer. :(

Se alguém puder ajudar! :?:
A loja não está pronta - Tirei do modo manutenção - https://www.r2lid.com.br/loja

Amigos Boa tarde, uma duvida q estou e vem do dono[…]

Prezados bom dia. Como eu posso alterar o nome da[…]

Esse xml é para o 3x? com arquivos twig? […]

Vender produto por peso

Ola @HackLock Se o intuito é converter […]