Fórum OpenCart Brasil

Por um e-commerce livre, confiável e profissional

Suporte para extensões de Formas de Pagamento
Por socratesaugusto
#74048
Boa noite, tenho uma loja Opencart 1.56, preciso instalar um modulo de pagamento cielo.
Eles me disponibilizaram os dados para API 3.0
Achei para compra o modulo pronto, porém só para opencart 2x
Alguém sabe onde acho e como instalo alguma versão que funcione que seja compativel com a versão opencart 1.56?
Se alguém tiver, qual valor cobra para colocar funcionado na loja para mim?
Preciso com urgência.
Obrigado.
Por veteranodf
Mensagens Especiais
#74050
O esquema é migrar logo sua loja para a versão 2.3.0.2 do opencart que é a mais estável, essa versão já se encontra depreciada e logo logo você terá problemas;
Avatar do usuário
Por Manoel Vidal
Mensagens
#74053
@socratesaugusto Entre em contato com a Cielo, e solicite credenciamento para Cielo Webservice, que eles ainda estavam fazendo, pois ela é compatível com OpenCart 1.5, segue o link:
http://www.opencartbrasil.com.br/extens ... a-opencart

Agora a dica do @veteranodf é acertada, se possível, programe o quanto antes a atualização da loja, sendo que já temos a versão 3.0 do OpenCart, que foi lançada essa semana. :)

Provavelmente está perdendo as configura&cc[…]

Vale Presentes

Olá, Desative através da seç[…]

Executar loja em servidor local

Seguindo a dica do Ricardo, segue um tutorial para[…]

Olá, Para começar, utilizando o Goo[…]