Fórum OpenCart Brasil

Por um e-commerce livre, confiável e profissional

Suporte geral sobre problemas técnicos para OpenCart v2.x.
#57313
Olá pessoal,

estou tendo um problema no painel de administração da loja:

Não consigo alterar o status dos pedidos manualmente.Ainda não instalei nenhum metodo de pagamento.
Já reinstalei o Opencart 2.0.1.1, mas não resolveu.
Recebo as seguintes mensagens de erro: "SyntaxError: Unexpected end of input | OK"
Alguém sabe o que pode estar acontecendo?

Obrigado,
#57327
Olá Reds,
a loja não está em modo de Manutenção, deixei ela ativada justamente para fazer testes de pedido e pagamentos.
O PagSeguro funciona normalmente e atualiza os status dos pedidos, mas eu não consigo fazer isso manualmente.
Obrigado
#57463
Estou com o mesmo erro.
Ja executei tentei ativar/ desativar modo de manutenção, tentei criar outro usuario api , alterar configuração de loja, remover .htacess.
tentei tudo que encontrei no google .
nenhuma funcionou, continua dando erro ao editar o pedido.
Alguem teve o mesmo problema? encontrou solução?
#57720
Acredito que seja um bug da versao 2.0.1.1 pois verifiquei no demo da versao no site do opencart e ocorre o mesmo problema.
não encontrei solução para este problema até o momento
#57722
Boa tarde,

De uma olhada para estas dicas:

1. Desative o modo de manutenção em administração > Sistema > Loja > Minha Loja > Guia Servidor.
2. Ir para Administração > Sistema > Usuários > API > Criar Nova Conta API .
3. Ir para a Administração > Sistema > Configurações > Editar loja > Selecione a guia Opção > Finalização de Pedido > Marque a API que foi criada.
4. Tente editar o Pedido novamente, você vai ver que o problema seja corrigido.

Post Original: http://www.viethemes.com/how-to-fix-err ... pencart-2/
Esta outra dica no fórum Americano http://forum.opencart.com/viewtopic.php ... e&start=20

:geek:
#57735
Estou com esse problema ha dias também, já fiz todos os procedimentos que encontrei pela net, nada deu certo. O demo oficial e os sites de templates que oferecem demo apresentam o mesmo erro. Essa versão está bugada.
#57736
Boa noite,

Amigão precisa configurar corretamente o seu pacote ou olhar para erros com o servidor, causo ainda lhe resta dúvidas de que esta versão esta a trabalhar corretamente pode olhar para um demo que tenho em um Server Free para teste ---> http://www.redsloja.hol.es, use: admin /admin
Veja que eu tenho uma compra teste que realizei apos o seu comentário aqui, olhe que modifiquei o status do pedido por algumas vezes sem nenhum problema, você pode modificar o pedido se ainda tens dúvidas.

Eu tenho visto muitas pessoas com o mesmo problema, porem se tenha notado o próprio Daniel Kerr respondeu a diversos tópicos dizendo que este erro esta relacionado a configuração do Servidor não diretamente ao pacote Opencart. :geek:

Valeu @leandrocs ! Obrigado

Oi, eu não ouvi mais sobre whatsApp de voc&[…]

Vlw Manoel muito obrigado.

Ola @Paulo Araujo Qual a versão do OC p[…]