Fórum OpenCart Brasil

Por um e-commerce livre, confiável e profissional

Por Jimmy Porto
#74656
Então, eu estou testando o OpenCart na minha máquina e já tentei instalar inumeras extensões pelo instalador. Configurei o FTP corretamente e não dá nenhum erro, mas nenhuma delas aparece em extensões e eu tenho que fazer a instalação manualmente. Algumas como PagSeguro e a tradução deram certo, entretanto, outras como a do correios não tem o que faça, posso tentar instalar pelo "Extension Installer" como copiar os arquivos e colar na pasta que nada acontece.

Já pesquisei muitas soluções e tentei muitas coisas, mas nada inda resolveu meu problema.

Alguém pode me ajudar?
Avatar do usuário
Por reds
Mensagens Especiais Curtidas
#74657
Ola @Jimmy Porto

Veja com sua hospedagem se esta habilitado a função .zip no servidor, no geral deveria sim retornar uma mensagem caso tivera qualquer erro no upload, porem é preciso ver mesmo para saber, veja se no log de erros tem algo.

:ugeek:
Por Jimmy Porto
#74664
Não há nada no log, e estou fazendo na minha máquina: LOCALHOST com XAMPP. Isso acontece, tanto nas versões 2.3.x, quando 2.1.x. Testei no servidor o PagSeguro e deu certo, mas o módulo do correios nada de instalar! Nem a tradução da OpenCartBrasil deu certo!
Avatar do usuário
Por valdeir2000
Mensagens Especiais
#74692
Verifica se a extensão está no formato .ocmod.zip e se dentro desse arquivo há uma pasta chamada upload. Caso esteja tudo certo com o arquivo e mesmo assim não funcione, somente dando uma olhada na loja.
Mudar nome do Destaque

Ótimo que deu certo! Boa sorte e boas vend[…]

Olá, Alguns temas têm idioma configu[…]

Olá, O módulo que desenvolvi exibe […]

Prezados, tudo bem? Gostaria de saber se algu&eacu[…]