Fórum OpenCart Brasil

Por um e-commerce livre, confiável e profissional

#EstabilidadeFrete


Suporte geral sobre problemas técnicos para OpenCart v3.x.
Por thica
#77418
Pessoal estou com problemas ao cadastrar imagem para produto, ele me redireciona para tela de login e diz que meu token é inválido. Estou usando em ambiente de desenvolvimento, o que pode ser isso? Obrigado desde já
#77423
Olá @thica.

Qual a versão exata do seu OpenCart? Pois na versão 3.0.2.0 este erro não ocorre.

Se você instalou alguma extensão que tenha haver com o upload de imagens para a loja, ela pode ser a causadora deste problema.

Espero ter ajudado. :)
Por thica
#77433
@Manoel Vidal é a versão Versão 3.0.2.0 mesmo, mas eu não instalei nada, apenas fiz upload do opencart, instalei localmente, deletei os produtos e quando fui cadastrar novos ele faz esse redirecionamento
Por thica
#77434
@Manoel Vidal normalizou, não sei o que havia acontecido antes! Bom esse problema já esta resolvido, questão agora que vejo é que quando vai cadastrar um produto, ele tem duas abas, ENGLISH e PORTUGUÊS, mas eu preciso colocar nome do produto nas duas abas para poder cadastrar, porque tem campos obrigatorios nas duas, como faço para desabilitar a aba ENGLISH? Obrigado desde já
#77435
@thica Essa questão do upload pode ter sido problema em seu servidor, é bom verificar se vai acontecer novamente.

Sobre o idioma, para excluir acesse o menu Configurações->Dados auxiliares->Idiomas.

Espero ter ajudado. :)
thica gostou disso
Por thica
#77451
@Manoel Vidal ajudou demais, deu certo! Agora estou tentando instalar o tema Allen Multi Purpose, estou seguindo o tutorial do site da opencart brasil, videos no youtube, mas não consigo modificar, teria algum link para eu poder me orientar? Obrigado novamente!
#77454
Olá @thica.

Cada tema deve ter um manual de instalação e configuração, se o tema que você escolheu não tem, então o ideal é não utilizá-lo, pois esse deve ser um de muitos problemas que o tema possui.

Espero ter ajudado. :)
Por thica
#77456
@Manoel Vidal eles estão vindo com manual, video de instalação , mas não são carregados todos os modulos que são mostrados no video, alguns modulos nem conseguem ser habilitados, isso que não estou entendendo
#77458
Neste caso o ideal é entrar em contato com o desenvolvedor do tema e solicitar suporte, pois todos os temas pagos do OpenCart possuem suporte gratuito do desenvolvedor. :)
Por thica
#77470
a entendi @Manoel Vidal , obrigado! Aqui o tema padrão não vem com modulos de pagamento, frete, etc. É fácil a instalação e vai adaptar depois de instalado a qualquer tema? Obrigado novamente pela disponibilidade em responder
Copy product options to another product

Achei um excelente módulo que copia os atri[…]

Modulos correio erro

Olá @robs_eduardo . Como seu módul[…]

era apenas em uma área do Template, n&atild[…]

Que bom que resolveu. :) Sobre o Helpdesk, solici[…]