Fórum OpenCart Brasil

Por um e-commerce livre, confiável e profissional

Por favor, poste aqui todas as dúvidas que você está tendo sobre a instalação, atualização ou configuração do OpenCart v3.x
#89272
Acabei de instalar o opencart 3.0 e rodei a loja no servidor local usando o xampp. No cabeçalho da página inicial fica aparecendo:

" The Twig_Autoloader class is deprecated since version 1.21 and will be removed in 2.0. Use Composer instead. "

O que é isso?
#89273
Olá, qual a versão do PHP você está rodando?

É sugerido usar o php 7.4 ou superior, mas, você pode ir em Em Sistema > configurações > minha loja, na guia Servidor tem a opção:

Exibir mensagens de Erro:
Exibir mensagens de erro na loja e na administração da loja.
(X) Sim ( ) Não
Hatavino9400 gostou disso
#89285
Não cheguei a fazer testes de uso no PHP 8 ainda.
Neste caso, é recomendável você somente ocultar as mensagens de erro conforme os passos que passei.

Fiz isso mas ficou do mesmo tamanho :(

Erro com a Tradução Brasil

Alguém sabe onde está esse arquivo d[…]

Perfeito @reds deu certo. Obrigado!!

Deu certo muito obrigado!!! :D