Fórum OpenCart Brasil

Por um e-commerce livre, confiável e profissional

Suporte para temas OpenCart v3.x.
Por danielwanderley
#90375
Olá pessoal, estou chegando no fórum agora, mas já uso OpenCart há alguns meses, porém, nunca tive tanto problema na instalação de um tema como estou tendo nesse.

Comprei o tema no ThemeForest e segue o link para vocês verem que é bem legal e cabe no meu projeto de um PetShop.

https://themeforest.net/item/oneshop-dr ... e/20506236

Segui todos os passos, porém na fase final da instalação, ao clicar no link "So Themes Config" não carrega nada... além disso a página inicial da loja também não abre, ou seja, tudo parado...

O link da loja é www.petcria.com.br/loja (não abre)

Como procedo aqui ? forneço acesso ou disponibilizo o tema para download para vocês ?

Abraços !
Avatar do usuário
Por reds
Mensagens Especiais
#90376
Ola @danielwanderley

Você pode adicionar as seguintes linhas no index.php apos a linha: <?php para ver o erro
Código: Selecionar todos
 ini_set('display_errors', 1);
                ini_set('display_startup_errors', 1);
                error_reporting(E_ALL);
Caso precise de suporte(pago) pode nos enviar um email com os dados do FTP
suporte@agenciaprai.com
#90380
Fatal error: Uncaught Twig\Error\LoaderError: Template "so-oneshop/template/extension/module/so_newletter_custom_popup/default_layout_default.twig" is not defined in "so-oneshop/template/extension/module/so_newletter_custom_popup/default.twig" at line 2. in /home/petcriac/ocartdata/storage/vendor/twig/twig/src/Loader/ArrayLoader.php:70 Stack trace: #0 /home/petcriac/ocartdata/storage/vendor/twig/twig/src/Environment.php(299): Twig\Loader\ArrayLoader->getCacheKey('so-oneshop/temp...') #1 /home/petcriac/ocartdata/storage/vendor/twig/twig/src/Environment.php(381): Twig\Environment->getTemplateClass('so-oneshop/temp...') #2 /home/petcriac/ocartdata/storage/vendor/twig/twig/src/Template.php(333): Twig\Environment->loadTemplate('so-oneshop/temp...', NULL) #3 /home/petcriac/ocartdata/storage/cache/template/03/0327fad0ce2d9fac3c68de3752d863d7f062b8545c6986942ac1e2b62678ddb6.php(40): Twig\Template->loadTemplate('so-oneshop/temp...', 'so-oneshop/temp...', 2) #4 /home/petcriac/ocartdata/storage/vendor/twig/twig/src/Template.php(405) in /home/petcriac/ocartdata/storage/vendor/twig/twig/src/Loader/ArrayLoader.php on line 70
Avatar do usuário
Por reds
Mensagens Especiais
#90383
Ola @danielwanderley
Possivelmente seja falta de configurar adequadamente o thema, se você seguiu o documento e configurou corretamente então deva entrar em contato com o desenvolvedor para corrigir o problema.
Veja que esse thema deve ter um sistema interno de cache então é preciso se atentar a isso para ir configurando e corrigindo os erros.

;)
Backup sem imagem do produto

Boa tarde, @rlasmar Agradeço a mensage[…]

Sugestão de servidor

Ola @CaioLima Consulte aqui os planos: Planos […]

Integração Opencart com Bling

Boa noite Srs. surgiu uma situação a[…]

alarme falso.. Voltou... apenas as ja tradiconais […]