Fórum OpenCart Brasil

Por um e-commerce livre, confiável e profissional

#80982
Boa noite pessoal,

Eu instalei hoje o MOD QuickSave para salvar rapidamente Produtos, Departamentos e etc. Até então estava tudo normal com meu Admin do 3.0.3.1. Só que depois de instalar, quando fui editar um produto, a Aba Geral estava em branco. Não é que os campos estavam em branco, simplesmente sumiu. Não consigo nem cadastrar um novo produto porque não tenho como colocar o nome.

Eu já até restaurei backup achando que poderia resolver e nada.

Alguém já passou por isso ou com alguma ideia para ajudar?

Desde já obrigado.
#80985
Olá @doubledrop.

Verifique no menu Extensões > Modificações, se de fato a modificação foi removida, pois se ela ainda estiver na lista de modificações, você deve removê-la e atualizar o cache de modificações clicando no botão "Atualizar". Outro lugar que o arquivo pode está é dentro da pasta system, onde geralmente o arquivo fica com o nome da extensão com o final xml, neste caso você deve excluir o arquivo e atualizar o cache de modificações clicando no botão "Atualizar". E por último, se essa modificação for do tipo vqmod, o arquivo da modificação está dentro da pasta abaixo, e também é um arquivo do tipo xml:
vqmod/xml

Espero ter ajudado. :D
#80986
Boa noite Manuel,

Primeiramente obrigado pela resposta.

Bem, verifiquei tudo o que você falou e não achei nada do MOD, inclusive fiz uma busca pelo Filezilla. Te confesso que estou muito surpreso com isso e decepcionado porque não encontrei nenhum caso parecido.

Fiz uma verificação no BD e está tudo normal, inclusive os produtos aparecem no site com as informações completas. Já até fiz upload de todos os arquivos que achei de produtos, claro que pode ter passado algum, afinal não sou especialista em OC.

Já não sei mais o que fazer, ter que configurar tudo de novo vai ser uma tortura.

Mas de qualquer forma, muito obrigado novamente pela ajuda.

Abs
#80994
Se estiver utilizando a versão Brasil do OpenCart:
https://www.opencartbrasil.com.br/download

Realize a atualização automática através do menu Configurações > Manutenção > Atualização, que os arquivos da loja serão restaurados sem alterar o funcionamento da loja.

Se não estiver, você pode baixar novamente a mesma versão do OpenCart que você está utilizando, e reenviar as pastas e arquivos abaixo:
admin/controller
admin/view

Depois vá no menu Extensões→Modificações e clique no botão "Atualizar" (cor azul claro), para atualizar o cache de modificações, depois vá na página principal do painel de controle da administração da loja, abaixo do botão "Sair", você verá um botão na cor azul com o desenho de uma engrenagem branca dentro dele, clique neste botão, e no popup que vai abrir, clique nos dois botões na cor laranja que estão dentro da coluna "Ação" para atualizar o cache do tema.

Espero ter ajudado. :D
doubledrop gostou disso
#91653
Gente preciso de ajuda urgente.
Na migração dos meus sites, o pessoal fez muita beseira e agora estou há mais de 15 dias com o site fora do ar, cada hora eles mexem e fazem mais coisas erradas.
Um dos meus sites, eles arrumaram o site em si mas a parte do painel administrativo não abrem as abas. Aparecem as "painel de controle, Módulos Premium e Relatórios", mas não abre nada. Sou leiga em programação, mas fiz algumas coisas pra resolver, lendo os tópicos aqui, mas nada.
Me ajudem urgente por favor.

Prezados, boa tarde Preciso de um profissional […]

Ola. Realmente, mesmo jogando 864000 no session.gc[…]

Ola @Talissa Oliveira Com dito acima pelo @ve[…]

Olá, @nortgraf ! Tudo bem? Verifique se […]