Fórum OpenCart Brasil

Por um e-commerce livre, confiável e profissional

#87560
Baixei o modulo do site opencart.com " PagSeguro-Checkout-Transparente.ocmod"

Porem apresenta o erro abaixo para instalar o modulo.

Error: Class ZipArchive not found no arquivo /home/familia1/vendoon.com/adimn/controller/marketplace/install.php na linha 61
#87561
Olá @Regis Martins.

O erro não é relacionado a extensão PagSeguro, mas sim nas configurações do PHP em sua hospedagem.

Em resumo, entre em contato com o suporte de sua hospedagem e solicite que habilitem a extensão ZIP do PHP, que o problema será resolvido.

Espero ter ajudado. :D
Regis Martins gostou disso

Conseguiu resolver o seu problema com o mó[…]

Ola, quando o produto estiver em ZERO para ocultar[…]

Ola @vieirapp Isso pode ser erro com o gerenci[…]

Ola @MillerSp Qual o endereço de sua lo[…]