Fórum OpenCart Brasil

Por um e-commerce livre, confiável e profissional

Experimente os serviços de frete da Kangu


Suporte geral sobre problemas técnicos para OpenCart v3.x.
#89834
Eu estou tentando usar o recurso de múltiplas lojas e segui às orientações do tutorial, tanto para o cPanel como para a configuração da loja, entretanto, quando tento acessar qualquer rota (link) da loja 2 sou redirecionado para loja 1.

Os endereços dos links estão corretos, mas quando eu os acessos, sou redirecionado.

Mas se eu acessar a loja 2 pela janela anônima do Mozilla Firefox o recurso de múltiplas funciona NORMALMENTE. Na janela anônima de qualquer outro navegador não vai.

Alguém pode me ajudar como resolver isso?

Loja 1: https://www.gardeniajoias.com.br/
Loja 2: https://atacado.gardeniajoias.com/
#89848
reds escreveu: 22 Set 2021, 13:23 Ola @ramonoliver

Aqui a um retorno de SSL "Código do erro: SSL_ERROR_INTERNAL_ERROR_ALERT"
Pelo visto você precisa ajustar o SSL para o dominio: https://www.gardeniajoias.com.br/
;)
Era exatamente isso. Muito obrigado, problema resolvido :D
Como posso verificar isso? Onde é retornado esse erro? Pode me explicar, por favor?
Desde já agradeço a atenção!
#89850
Ola @ramonoliver que bom que resolveu :D
Normalmente o cache fica no navegador quando se esta trabalhando na loja e ou qualquer acesso, conselho é ter 2 ou mais navegadores e testar em um sem cache ou desligar tal condição no navegador para colher melhor resultado.
Ou ate mesmo limpar o cache de forma completa tal como usando um plugim, exemplo para Firefox eu uso o "Clear Browsing Data" limpando tudo, ele remover desde o cookie ate qualquer questões de cache de scripts.
;)
Problema com os links do Blog

Boa tarde, prezados O blog da minha loja est&aacu[…]

Boa tarde, prezados Gostaria de saber se o Tutori[…]

Pessoal consegui resolver, caso mais alguém[…]

no meu layout esta assim.. https://snipboard.io/7[…]