Fórum OpenCart Brasil

Por um e-commerce livre, confiável e profissional

Experimente os serviços de frete da Kangu


Suporte para temas OpenCart v3.x.
#86181
Primeiramente boa noite. Gostaria de pedir ajuda para colocar uma imagem usando o editor de temas nativo do opencart, mas não consegui. Encontrei um tópico aqui no fórum em que quase consigo neste link: viewtopic.php?f=78&t=21031&p=85365&hili ... wig#p85365

Percebi que a pessoa que criou o tópico conseguiu mas não aparece como ele fez. Com certeza devo estar fazendo errado. Eu acessei o painel administrativo, seção design e editor de temas, selecionei a página do footer como mostra a imagem abaixo
https://ibb.co/2Sy2Ztm

e adicionei a linha de comando referente a imagem mas acho que o código esta errado porque a imagem não aparece, só um quadrado como mostra a imagem abaixo
https://ibb.co/LNNyV4c

Gostaria de saber como colocar a linha de código correta, pois ao que parece não esta localizando a imagem ou o código esta errado.
Desde já agradeço.
#86185
Ola @DSA000
Aparentemente você esta colocando algo errado ao invocar a imagem, veja o exemplo abaixo.
<img src="local da imagem no servidor" alt="" title="">
Dentro da ASPAS DUPLAS - indique onde esta a imagem no seu servidor e o nome que confere a mesma.
Exemplo: vamos introduzir uma imagem que esta na raiz da pasta "image" do servidor
<img src="image/imagen_teste.jpg" alt="Meu teste" title="Meu teste de imagem">
Click em salvar e depois na Dashboard de sua loja(engrenagem no canto superior direito) click e atualizar cache de template.
DSA000, quegaroto, Simone e 1 outros gostou disso
#86188
Obrigado amigo funcionou perfeitamente aqui com esse código. Tava enrolado aqui com esse problema rsrsrsrs, agora vou tentar achar um curso free ou com um precinho em conta sobre esses arquivos twig e como se relacionam com o opencart e tal, o livro de php já comprei.
Abraços e obrigado pela força de novo.
quegaroto gostou disso
#89864
reds escreveu: 28 Out 2019, 08:22 Ola @DSA000
Aparentemente você esta colocando algo errado ao invocar a imagem, veja o exemplo abaixo.
<img src="local da imagem no servidor" alt="" title="">
Dentro da ASPAS DUPLAS - indique onde esta a imagem no seu servidor e o nome que confere a mesma.
Exemplo: vamos introduzir uma imagem que esta na raiz da pasta "image" do servidor
<img src="image/imagen_teste.jpg" alt="Meu teste" title="Meu teste de imagem">
Click em salvar e depois na Dashboard de sua loja(engrenagem no canto superior direito) click e atualizar cache de template.
Muito bom @reds , fiz aqui e deu certo.
Obrigado pelas dicas de sempre! :D

Olá @reds , acabei descobrindo que o pro[…]

Problema com os links do Blog

Boa tarde, prezados O blog da minha loja est&aacu[…]

Boa tarde, prezados Gostaria de saber se o Tutori[…]

Pessoal consegui resolver, caso mais alguém[…]