Fórum OpenCart Brasil

Por um e-commerce livre, confiável e profissional

Suporte geral sobre problemas técnicos para OpenCart v3.x.
#89933
Pessoal, venho enfrentando a um tempo uma situação estranha com o modal para inserir as imagens.
Bom vou passar um pouco sobre o servidor e depois o problema, a loja esta no rapidcloud e tenho configurado o cloudflare (caso ajude na resposta futura).
O problema é que ao fazer upload de imagens elas não aparecem no modal para inserir as imagens, mas as imagens carregam no servidor pq se for consultar no ftp elas estão na pasta, para aparecer preciso ir na engrenagem atualizar o tema e o SASS fazer logout e logar novamente ai elas aparecem no modal.

Alguém poderia me ajudar nessa situação pq para cadastrar 10, 15 produtos leva quase o dia todo, acredito que tenha alguma coisa haver com cache ou algo relacionado, ate pensei que talvez possa haver alguma coisa com o cloudflare, mas sinceramente estou perdido.

Desculpa se ficou extenso a pergunta e obrigado.
#89939
Pessoal consegui resolver, caso mais alguém tenha dificuldades fiz o seguinte:

Adicionei essas linhas abaixo no /system/framework.php.
Código: Selecionar todos
$response->addHeader('Content-Type: text/html; charset=utf-8');
$response->addHeader('Cache-Control: no-store, no-cache, must-revalidate, post-check=0, pre-check=0');
$response->addHeader('Pragma: no-cache'); 
Zerando carrinho de compras

Consegui resolver atualizando para versão 1[…]

Atualização automática de preços

Estou com dificuldade para fazer com que os pre&cc[…]

sim., mas é tudo acima de $20....... ser&aa[…]

sitemap com categorias

Boa tarde, Só encontrei módulo FREE[…]