Fórum OpenCart Brasil

Por um e-commerce livre, confiável e profissional

#21596
Fala Galera do OC Brasil... tudo na paz...

Vi este modulo e gostaria de utiliza-lo em minha loja, porem como utilizo a versão 1.5.2.1 não estava conseguindo utilizar o VQMOD devido aos caminhos serem diferentes do padrão. Procurei na Net o código para a nova versão e acabei achando... Porem não gostei da disposição do código e acabei mudando algumas coisas e traduzi para o PT-BR.

Quem quiser utilizar deixo ae minha pequena contribuição.

As mudanças que fiz foram na folha de estilo do tema padrão.

Foi adicionado a seguinte informação

#coupon {
border: 1px solid #EEEEEE;
margin-bottom: 10px;
text-align: center;
}

http://loja.legalizabrasil.com/checkout-pt-br.zip

Qualquer dúvida só perguntar...

[]´s
Por leandromello
#25972
Não funcionou na versão 1.5.3.1?

O ERRO que dá segundo VqMOD Manager é o seguinte:
Could not resolve path for [catalog/controller/checkout/payment.php] (SKIPPED)

acontece que na minha pasta checkout tem 2 arquivos
payment_address.tpl
payment_method.tpl

alguem consegue me ajudar?
que alterações devo fazer?

Fala que comprou no opencart.com correto?, é[…]

Olá; Pode utilizar o PayPal Express Checko[…]

Que erro é esse no Power Manager image, alg[…]

Eu instalei normalmente esse modulo , só qu[…]