Fórum OpenCart Brasil

Por um e-commerce livre, confiável e profissional

Suporte geral sobre problemas técnicos para OpenCart v3.x.
#85359
Olá,

De um dia para o outro, todas as imagens do meu site (www.graficamogi.com.br) sumiram, tanto na frente do site quanto no admin. Quando tento fazer o upload no gerenciador (onde não é exibido nada), recebo uma mensagem de "A pasta não existe", porém no FTP as pastas estão lá, com os arquivos dentro.
O erro ocorreu depois que minha empresa de hospedagem trocou o HD do servidor (descobri isso porque uma licença de um outro CMS minha ficou expirada pela mudança e a equipe desse CMS identificou essa troca).

Alguém tem alguma ideia do que pode ser?

Grato.
#85367
Olá @fabiotsalves.

Antes de qualquer coisa, está bem claro que você está com um problema na loja causado pelo suporte de sua hospedagem, o que já justificaria uma mudança de hospedagem.

Com essa troca de HD muitos problemas podem está causando o erro mencionado, entre eles, o que parece ser o seu caso, é que as pastas e imagens não estão com permissão de acesso/modificação para o seu usuário da hospedagem, por isso você não consegue criar pastas ou visualizar as imagens, e neste caso, somente a hospedagem poderá resolver o problema, ou caso não resolva, troque de hospedagem.

Espero ter ajudado. :D
#85375
Há dois tipos de permissões nas hospedagens, uma é a permissão de leitura e escrita que você mencionou, e a outra é permissão de usuário dono, ou seja, quem é o usuário dono do arquivo.

No caso, creio que o problema seja a permissão de usuário dono de arquivo, mas também pode ser erro no novo HD, e neste caso, repito mais uma vez que só o suporte da sua hospedagem é quem pode resolver o problema.

Não me entenda mal... Trabalho com servidores próprios há anos, e posso lhe dizer que se não resolverem, troque de hospedagem, pois é ridículo este tipo de problema ocorrer e a hospedagem fingir que não é com ela.

Espero ter ajudado. :D
#85389
Obrigado :D
Resolveram o problema.
O ''estagiário'' que que puseram pra fazer a troca do HD esqueceu de alterar o caminho "home" para "home1" depois da troca. kkkkkkkkkk
Eu uso o serviço tanto para os meus sites, quanto para sites de clientes corporativos, então migração é somente em última opção. Mas pelo menos resolveu :)

Digo no preenchimento do cadastro do produto, prec[…]

Dúvida sobre vQmod

vQmod https://www.opencartbrasil.com.br/conheca-[…]

Cadastro de afiliado não finaliza

Bom dia. Vou fazer o teste e assim que finalizar […]

Se não há nas configuraç&otil[…]