Fórum OpenCart Brasil

Por um e-commerce livre, confiável e profissional

Suporte geral sobre problemas técnicos para OpenCart v2.x.
#85833
O Simular Frete tambem não esta funcionando

Instalou algum modulo que fez alterações nos botões da página do produto ou alterou manualmente?. Vi que os códigos dos botões estão diferentes do padrão.

No lado esquerdo da sua loja, nos produtos mais vendidos os botões estão funcionando, adcionam ao carrinho o produto
#85842
Desinstalou o modulo?
Limpa os caches
no Painel de comtrole clica no botão azul do lado superior direito, depois clica nos botões laranja para atualizar.
Em extensões > Modificações > clica no botão azul para atualizar
#85854
está configurado o forçar redirecionamento para www.? no htaccess? se sim verificou se no config.php da raiz e do controller estão todos os URL com www. antes do dominio? confirma isso caso você esteja forçando o redirecionamento para www. e nao setar isso dentro do config.php ele nao deixa o botão comprar funcionar.
#85861
Boa tarde!

Não era para estar direcionando para www, isso foi depois que instalei um extenso para ter botão de whatssap que não funcionou ou o extensor para vender no Facebook que tbm não funcionou! o que posso fazer para arrumar isso?

valeu
#85863
Andre verissimo escreveu:Boa tarde!

Não era para estar direcionando para www, isso foi depois que instalei um extenso para ter botão de whatssap que não funcionou ou o extensor para vender no Facebook que tbm não funcionou! o que posso fazer para arrumar isso?

valeu
Desabilite as 2 extensões, do wpp e facebook. E veja se corrige o problema.

E para forçar o direcionamento para www
Modifique os arquivos config.php e coloque o www nas urls
E no arquivo htaccess, logo após a linha RewriteBase /
Coloque o código abaixo, alterando para a URL do seu site
Código: Selecionar todos
#ForceSSL
RewriteCond %{HTTPS}  off
RewriteRule ^(.*)$ https://seusite.com.br/$1 [NC,L,R=301]

#ForceWWW
RewriteCond %{HTTP_HOST} ^seusite.com.br
RewriteRule ^ https://www.seusite.com.br%{REQUEST_URI} [L,R=301]

Olá pessoal, Estou utilizando a versao Open[…]

Boa tarde Instalei a versão 3.0.2.0 e quase[…]

Já cadastrei, coloquei a data do dia e ante[…]

Fatal error: Class 'FacebookGraphAPIError' not fou[…]