Fórum OpenCart Brasil

Por um e-commerce livre, confiável e profissional

#86224
Boa tarde Pessoal. Minha versão da Opencart é a 1.4.8 . Sei que é ultrapassada, porem venho utilizando há MUITOS anos sem precisar fazer o upgrade e sem problemas. Ocorre que de dois meses para cá, quando o cliente vai fazer o Checkout, aparece a seguinte mensagem: Alerta: Não há opções de envio disponíveis. Por favor, contate-nos para assistência.
Eu só posso concluir que o Modulo Correios deixou de funcionar por algum motivo. Alguem pode me ajudar? Por acaso existe alguma nova versão deste Modulo que possa ser aplicado em minha loja sem ter que fazer o upgrade de versão da Opencart? Muito obrigado
Avatar do usuário
Por reds
Mensagens Especiais Curtidas
#86226
Ola @Zarraboy
É uma loja em uma versão muito antiga, acredito que ninguém mais desenvolva a mesma, mas poderia verificar isso junto ao @juliocesar757 do modulo, acredito que ele faria o suporte a um valor condicional.
;)
Zarraboy gostou disso
#86228
Obrigado Reds, como faço para entrar em contato com ele? Parece ser um problema simples, e é bem recente tambem. Mandei uma mensagem em private pra ele, mas a ultima vez que ele entrou neste forum foi 24 Set 2018, 19:04. Estava pensando se não ha uma outra forma de contacts-lo
#86230
A quem possa interessar posteriormente: Consegui rapido contato com o desenvolvedor Julio Cesar que me prestou rapido e excelente serviço tecnico de suporte para esta versão antiga do módulo. Estou de volta aos negócios! Obrigado Reds, obrigado Julio

Boa tarde a todos, Um cliente pediu para tirar a […]

Mudar nome do Destaque

Muito obrigado amigo! Resolveu!

obrigado Manoel, me ajudou muito. Então, o […]

Obrigado pela ajuda, desculpa a demora em responde[…]