Fórum OpenCart Brasil

Por um e-commerce livre, confiável e profissional

Suporte geral sobre problemas técnicos para OpenCart v3.x.
#86377
Ola

Meu site https://www.sacarolhas.com.br/ estava configurado certinho e do nada as imagens de todos os produtos sumiram

Fui em catalogo/produto/imagem mas nao consigo enviar novas fotos, nem editar, apagar, criar pasta, nao consigo fazer nada!

O que ocorre?

Obrigado!

Marcelo

PS Queria anexar as telas aqui mas nao achei a opcao de anexo, somente de foto online
#86387
amigo, se você usa hospedagem compartilhada pode ser que a hospedagem tenha modificado o nome da pasta raiz e fez com que derrubasse qualquer tipo de conexão, verifique com a hospedagem se mudaram o nome da pasta raiz e caso tenha mudado terá que refazer o caminho dentro do config.php da raiz e do admin.
#86391
Oi Felipe,

Agradeco pela resposta!

Vou entrar em contato com a hostgator, mas NAO acho que e isso nao, pois tenho outra loja na mesma hospedagem e as fotos dela estao normais.

Outra coisa, mesmo que fosse isso q voce falou, por que o admin nao deixa eu upar novas fotos?

Grato,

Marcelo.
#86392
Ola @MFC

Conforme nosso amigo disse acima @Felipe Mangini , possivelmente o host alterou sua partição de local, isso causou o sumiço das imagens,
Acesse sua conta no CPANEL > gerenciar ou pelo FTP e veja a pasta HOME(numero) e confira em seus arquivos de config.php para ver se é o mesmo.
;)

Ola @Wellington Silvestre Isso é totalm[…]

Orçamento por Produtos

Ola @Alesson de Jesus Isso é totalmente […]

Ola @davlagos Você pode também us[…]

Ola @MFC Conforme nosso amigo disse acima @Fe[…]