Fórum OpenCart Brasil

Por um e-commerce livre, confiável e profissional

Suporte geral sobre problemas técnicos para OpenCart v2.x.
#77119
Essa mensagem de erro indica que você já instalou a modificação em sua loja, então vá no menu Extensões->Modificações, e clique duas vezes no botão "Atualizar" (cor azul), e verifique se o problema foi resolvido, sendo que caso não tenha sido resolvido, o que pode está causando o erro em sua loja pode ser outros problemas.

Espero ter ajudado. :)
#77131
Se você utiliza ssl na frente da loja deverá utilizar na admin também, quando o cliente faz um pedido é gravado a url da loja na tabela order, quando edita um pedido o sistema puxa essa url nesse caso se o endereço estiver gravado com https e acessar a administração com http dará o erro mencionado, o erro também pode esta sendo causado por falta do http://www ou https/www nos arquivo config.php da admin/config.php
#80730
a190 escreveu:
10 Fev 2019, 15:58
ola pessoal, reabrindo esse topico que ta arquivado praticamente, uma dúvida, eu que não conheço muito sobre PHP, como incluo no arquivo config.php? o meu é opencart 3.0

Se menciona de editar um arquivo deve baixar o mesmo para se PC através de um programa FTP pode ser o https://filezilla-project.org/, após isso faça uma copia do mesmo para backup, abra o original em um editor de texto, faça a edição e envie para o servido sobrescrevendo o existente!
Fazendo download ao clicar na logo

Alguém sabe me dizer pq qndo clico na logo […]

Olá pessoal! Sei q o OC tem como personali[…]

achei o arquivo php, dentro tem os dados do banco […]

Alterar o arquivo footer.twig

@veteranodf , fiz a burrice de instalar sem te[…]