Fórum OpenCart Brasil

Por um e-commerce livre, confiável e profissional

Suporte geral sobre problemas técnicos para OpenCart v2.x.
#69940
Boa tarde galera,

Minha loja estava funcionando normal e agora ela simplesmente não finaliza mais os pedidos que são feitos nela. Por exemplo, eu adiciono os produtos no carrinho certinho e quando clico para "Finalizar Pedido" ele carrega a página mas as etapas de finalização não são carregadas. Fica mostrando os nomes das etapas mas nada mais que isso.

Procurei algum problema no log mas não mostra nada também. O que será que pode ser? Estou usando a versão 2.1.0.2 do OC. Tentei desativar o módulo de "Todas url's amigáveis" e também não funcionou, mas acho que isso não chega a influenciar em nada na finalização do pedido.
Editado pela última vez por Marcelo Fernandes em 14 Set 2016, 10:29, em um total de 1 vez.
#80750
Ola @Marcelo Fernandes e @Artur Matos

Pelo que conseguimos ver na URL fornecida acima o erro poder estar relacionado a alguns fatores:
1 - Desabilite as URLs amigáveis das paginas de carrinho e checkout (não a necessidade que essas URls ser amigável), isso pode estar causando o erro no script
2 - Verifique seu arquivo HTACCESS pois sua loja esta em um subdomínio "/loja" e isso carece maior ajustes.
3 - Verifique seus arquivos de config e reveja suas URLS de direcionamento estão citadas com www, logo coloque uma regra no HTACCESS
4 - Acredito que nenhuma forma de pagamento vai processar pagamento sem HTTPS (a não ser que o pagamento seja de readicionamento)

:ugeek:

Valeu Manoel. Abraço

Dê uma analisada na estrutura da tabela &quo[…]

Integração ERP

Olá @Filipe Zefeirno . Tem sim, por&eacut[…]

Ola @Leandro Felipe Após editar o arqui[…]