Fórum OpenCart Brasil

Por um e-commerce livre, confiável e profissional

Suporte geral sobre problemas técnicos para OpenCart v3.x.
Por diegolimacampos
#82060
Olá,

Estou com um problema para rodar a versão opencart v3 no usbwebserver v8, ele dá o seguinte erro:

Atenção: A extensão cURL precisa ser ativada no PHP

Porém no php.ini, a função do cURL já está habilitada sem o ; Rodei pelo google a fora e não consegui achar uma solução local para isso. Alguém tem uma ideia?
Por veteranodf
Mensagens Especiais Curtidas
#82066
Solicite a sua hospedagem a habilitação dessa extensão, pois a maioria das hospedagem bloqueiam certas modificações feitas no php.ini no seu usuário hospedado, nesse caso as modificações que você faz não tem valor, somente eles poderam editar o php.ini da raiz;
ICMS-ST (Substituição tributária)

@Manoel Vidal , perfeito precisa analisar com mui[…]

oi @veteranodf . Obrigado pelas informaç[…]

Dúvida sobre vQmod

vQmod https://www.opencartbrasil.com.br/conheca-[…]

Estou procurando a versão de instalaç[…]