Fórum OpenCart Brasil

Por um e-commerce livre, confiável e profissional

Suporte geral sobre problemas técnicos para OpenCart v3.x.
#85843
Olá pessoal!

Me perdoem se a dúvida for muito boba, mas sou iniciante no opencart, então ainda apanho muito (rs).

Acredito que fazendo alterações na loja padrão acabei mudando algo que contribuiu para esse problema de, quando estou visualizando um produto em sua página, ao clicar no botão "Próximo Produto", obtenho página não encontrada o famoso ERROR 404.

Gostaria de saber aonde corrijo o caminho para o próximo produto, visto que analisando as URLs pude notar que elas mudam o padrão. Por exemplo, no produto que está sendo visualizado estou com a seguinte URL: index.php?route=product/product&product_id=52, daí quando clico no botão "Próximo Produto" sou encaminhado para a URL: cama-banho?product_id=51, onde "cama-banho" consiste em uma categoria.

Agradeço a atenção galera!
Fico no aguardo de uma possível Luz!
#85848
Valeu amigos, muito obrigado!

Realmente após seguir o tutorial para habilitar URLs amigáveis, o problema foi corrigido, agora transito pelos produtos por meio dos botões. Porém, arrumei as URLs de outras páginas como: informações e marcas, entretanto, elas não estão mudando quando clico nos seus respectivos links.

Um exemplo, quando clico em: Marcas, minha URL abre direitinho a página correspondente, mas com a URL: index.php?route=product/manufacturer.

Isso pode ser algum ajuste que deve ser feito no arquivo .htaccess?
leandrocs gostou disso

Olá pessoal, Estou utilizando a versao Open[…]

Boa tarde Instalei a versão 3.0.2.0 e quase[…]

Já cadastrei, coloquei a data do dia e ante[…]

Fatal error: Class 'FacebookGraphAPIError' not fou[…]