Fórum OpenCart Brasil

Por um e-commerce livre, confiável e profissional

#87613
Rogério Avelino escreveu:Conseguiu resolver o seu problema com o módulo do pagseguro checkout transparente?
Estou com o mesmo problema.
OC 3.0.3.3 Brasil 1.4.15
Loja: Modo padrão
OCmod: instalado
Pagseguro ckeckout transparente: Instalado

Finalizo a compra e:
O cliente desconecta com a mensagem que a compra foi realizada; :o
A compra não é registrada nos pedidos da loja; :shock:
A compra não é registrada no histórico de pedidos do cliente; :oops:

No Pagseguro a compra aperece normal. 'Order_id' parece que não está sendo vinculado, não sei mais o que fazer. :(

Se alguém puder ajudar! :?:
A loja não está pronta - Tirei do modo manutenção - https://www.r2lid.com.br/loja

Ola @Rogério Avelino
Se o pedido é gerado corretamente no Pagseguro, possivelmente a compra por algum motivo não esta sendo concluída de forma correta em sua loja, em pedido selecione o filtro "Pedidos Abandonados" e mude o status do pedido gerado para um novo status (ex: Pagamento Aprovado) que o mesmo deve aparecer no registro de pedidos do cliente.
#87614
@reds Obrigado. Porém não era para o cliente desconectar e nem o carrinho ser abandonado.

Na verdade vou desistir!
Existe ferramentas, mas no fundo muita coisa tendenciosa e sem entregar completamente o anunciado.
Mesmo informando como modulo "grátis" mas nunca completo.
Vou voltar a estudar novamente, desde 2000 afastado de programação. Muita coisa nova e atual.
Tenho umas coisas compilada aqui para Opencart realmente funcional.
Vou fazer um apanhado de tudo e vou subir para ajudar a galera.

A ideia seria mais ou menos essa , só que o[…]

o freela que fez pra mim disse que faltou apenas e[…]

Gratidão pela ajuda @quegaroto , fiz e n&a[…]

Saudações aos queridos amigos desta […]