Fórum OpenCart Brasil

Por um e-commerce livre, confiável e profissional

Suporte geral sobre problemas técnicos para OpenCart v3.x.
#89304
Boa tarde a todos!

Estou realizando minha primeira instalação do OpenCart e não consigo mais logar como Admin.

A última ação realizada foi mudar o país para Brasil e o fuso para america/sao paulo, após isso a sessão foi encerrada e não consigo mais logar.

Alguém saberia me ajudar nesse caso?

Desde já, muito obrigado
Editado pela última vez por Raphael Gonçalves em 03 Mai 2021, 13:19, em um total de 1 vez.
#89310
Ola @Raphael Gonçalves

Isso não deveria causar tal tipo de erro, tentou sair do navegador atual e faze-lo por outro?
ou ate mesmo limpar o historico do seu navegador ou entrar em modo anonimo?

;)
#89311
Bom dia!

Obrigado por sua resposta @reds , eu tentei em outros navegadores mas o erro persiste. Quando tento acessar a tela "pisca" porém se mantém na de login

Colocando o login e senha do admin corretos, eu reparei que é adicionado ao final da URL o seguinte Route:
/admin/index.php?route=common/dashboard&user_token=eXJkR8o25ua6jRbe0i69gnkxRWE5RcYx

Colocando senha errada:
?route=account/login

Agradeço se tiverem mais alguma informação que possa ajudar a resolver este problema
#89312
Olá @Raphael Gonçalves.

Acesse os arquivos de sua loja por meio do gerenciador de arquivos de sua hospedagem ou por FTP, e edite o arquivo:
system/config/default.php

Localize a linha abaixo:
$_['date_timezone'] = 'UTC';

E substitua por:
$_['date_timezone'] = 'America/Sao_Paulo';

Salve a alteração no arquivo e verifique se o problema será resolvido.

Isso ocorre porque a versão 3.0.3.7 tem um bug de funcionamento quando você altera o timezone através das configurações da loja.

Espero ter ajudado. :D
Raphael Gonçalves gostou disso
Menu com fonte Awesome!

Boa tarde reds! Fiz com você do jeito que vo[…]

Olá Caros, OC´s. Alguém sabe […]

Meu servidor está habilitado, inclusive us[…]

Todo o site com lentidão

Reveja o tamanho e formato das imagens, elas impac[…]